summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAnthony Wang2024-03-26 17:08:23 -0500
committerAnthony Wang2024-03-26 17:08:23 -0500
commit0c235bdf58c1c561461e3d49a79cd5d30bd8854b (patch)
treebad20060d747685c1e108a02072f04d3e7682f21 /Cargo.toml
parentcac8bed72c82d1b568785b3476a2edfb1be83142 (diff)
Use Xoshiro256PlusPlus so RNG is deterministic, add leaderboard
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fb8b584..4ecd748 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,6 +7,7 @@ edition = "2021"
[dependencies]
rand = "0.8.5"
+rand_xoshiro = "0.6.0"
[[bin]]
name = "blank"