summaryrefslogtreecommitdiff
path: root/mnist/Cargo.toml
diff options
context:
space:
mode:
authorAnthony Wang2022-01-11 12:24:42 -0600
committerAnthony Wang2022-01-11 12:24:42 -0600
commit3c47bb63daa20dc2fa6de6c0fbc7f6f612fcb0da (patch)
tree00fb7a92e3c1fffc0774150ba6c58dd23371fee4 /mnist/Cargo.toml
parent6be866b0b8b5ec676159eaa56c09371c02cbd7e1 (diff)
Add Rust MNIST codeHEADmaster
Diffstat (limited to 'mnist/Cargo.toml')
-rw-r--r--mnist/Cargo.toml10
1 files changed, 10 insertions, 0 deletions
diff --git a/mnist/Cargo.toml b/mnist/Cargo.toml
new file mode 100644
index 0000000..ea3c1f7
--- /dev/null
+++ b/mnist/Cargo.toml
@@ -0,0 +1,10 @@
+[package]
+name = "mnist"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+anyhow = "1.0"
+tch = "0.6.1"